Flash Playerの月例アップデートは優先度"高"、脆弱性3件に対処

Flash Playerの月例アップデートは優先度"高"、脆弱性3件に対処

画像提供:マイナビニュース

JPCERTコーディネーションセンター(JPCERT/CC)は12日、Adobe Flash Playerの脆弱性に注意を喚起した。脆弱性を悪用したコンテンツを開いた場合、利用者のシステムに影響がある恐れがある。米Adobe Systemsは現地時間7月11日、脆弱性に対処した最新版のFlash Playerを公開済み。JPCERT/CCは速やかな適用を呼びかけている。

今回の月例パッチでは3件の脆弱性に対処しており、このうち1件(CVE-2017-3080)は7月3日に詳細が公表されている。影響を受けるFlash Playerは26.0.0.131以前のバージョン(詳細は下記)。使用しているFlash Playerのバージョン確認は「Adobe Flash Player:Version Information」や「ダウンロードセンター」から行える。

○影響を受けるバージョン

Adobe Flash Player Desktop Runtime 26.0.0.131およびこれ以前(Windows、Mac、Linux)
Adobe Flash Player for Google Chrome 26.0.0.131およびこれ以前(Windows、Mac、Linux、Chrome OS)
Adobe Flash Player Edge and IE 11 26.0.0.120およびこれ以前(Windows 8.1 / 10)

JPCERT/CCでは脆弱性の影響を軽減するため、アップデートを適用するまでの間はブラウザ上でFlashを無効にしたり、Flashの表示を制限することを推奨している。

関連記事(外部サイト)